{"action":"Upgrade perl-crypt-openssl-x509 to 2.1.3-r0 or later.","affected":[{"fixed":"2.1.3-r0","introduced":"0"}],"component":"perl-crypt-openssl-x509","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.1.3-r0"],"id":"tcs_01M6H3FJYPKEJ6ERAMR4WJAVPT","modified_at":"2026-11-03T06:32:56.495370054Z","published_at":"2026-07-13T23:16:47.020Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-58101","https://security.alpinelinux.org/vuln/CVE-2026-58101"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-58101","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-58101"}],"summary":"Crypt::OpenSSL::X509 versions before 2.1.3 for Perl allow denial of service via NULL pointer dereference."}