{"action":"Upgrade qt6-qtwebengine to 6.11.0-r5 or later.","affected":[{"fixed":"6.11.0-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r5"],"id":"tcs_01M6H3FK8EXBJ4PM22SN28ZFXR","modified_at":"2026-11-03T06:32:56.496429079Z","published_at":"2026-04-08T22:16:29.290Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5894","https://security.alpinelinux.org/vuln/CVE-2026-5894"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5894#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5894"}],"summary":"Inappropriate implementation in PDF in Google Chrome prior to 147.0.7727.55 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. (Chromium security severity: Low)"}