{"action":"Upgrade qt6-qtwebengine to 6.11.0-r3 or later.","affected":[{"fixed":"6.11.0-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r3"],"id":"tcs_01M6H3FMC1PDVZY2AVXJGVP3H4","modified_at":"2026-11-03T06:32:56.500911966Z","published_at":"2026-04-08T22:16:25.817Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5863","https://security.alpinelinux.org/vuln/CVE-2026-5863"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5863","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5863"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 147.0.7727.55 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: Hi"}