{"action":"Upgrade qt6-qtwebengine to 6.11.0-r4 or later.","affected":[{"fixed":"6.11.0-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r4"],"id":"tcs_01M6H3FW8KBSYCMEANBFA2SYB3","modified_at":"2026-11-03T06:32:56.549332477Z","published_at":"2026-04-08T22:16:28.990Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5891","https://security.alpinelinux.org/vuln/CVE-2026-5891"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5891#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5891"}],"summary":"Insufficient policy enforcement in browser UI in Google Chrome prior to 147.0.7727.55 allowed a remote attacker who had compromised the renderer process to perform UI spoofing via a crafted HTML page."}