{"action":"Upgrade qt6-qtwebengine to 6.10.3-r2 or later.","affected":[{"fixed":"6.10.3-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.3-r2"],"id":"tcs_01M6H411QBDZ0REF84RXN690AM","modified_at":"2026-11-03T06:32:57.087474498Z","published_at":"2026-04-15T20:16:39.773Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-6305","https://security.alpinelinux.org/vuln/CVE-2026-6305"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-6305","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-6305"}],"summary":"Heap buffer overflow in PDFium in Google Chrome prior to 147.0.7727.101 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted PDF file. (Chromium security severity: High)"}