{"action":"Upgrade vim to 9.2.0843-r0 or later.","affected":[{"fixed":"9.2.0843-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.2.0843-r0"],"id":"tcs_01M6H419Y7ZF53Q55830M44FQC","modified_at":"2026-11-03T06:32:57.111153233Z","published_at":"2026-08-11T16:17:39.430Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-73077","https://security.alpinelinux.org/vuln/CVE-2026-73077"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-73077#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-73077"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0839, the runtime/ftplugin/sh.vim, runtime/ftplugin/zsh.vim, and runtime/ftplugin/ps1.vim filetype plugins pass attacker-controlled Visual"}