{"action":"Upgrade py3-django to 5.2.18-r0 or later.","affected":[{"fixed":"5.2.18-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.2.18-r0"],"id":"tcs_01M6H41HYN375P8MPS5QH4VPR4","modified_at":"2026-11-03T06:32:57.130603902Z","published_at":"2026-10-06T14:17:47.380Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-87890","https://security.alpinelinux.org/vuln/CVE-2026-87890"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-87890","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-87890"}],"summary":"An issue was discovered in Django 6.1 before 6.1.2, 6.0 before 6.0.9, and 5.2 before 5.2.18."}