{"action":"Upgrade qt6-qtwebengine to 6.10.3-r3 or later.","affected":[{"fixed":"6.10.3-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.3-r3"],"id":"tcs_01M6H420RZYAVXBBMY29GA726H","modified_at":"2026-11-03T06:32:57.147846748Z","published_at":"2026-04-13T17:16:32.333Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-6192","https://security.alpinelinux.org/vuln/CVE-2026-6192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-6192#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-6192"}],"summary":"A vulnerability was identified in uclouvain openjpeg up to 2.5.4. This impacts the function opj_pi_initialise_encode in the library src/lib/openjp2/pi.c. The manipulation leads to integer overflow. Th"}