{"action":"Upgrade qt6-qtwebengine to 6.11.0-r3 or later.","affected":[{"fixed":"6.11.0-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r3"],"id":"tcs_01M6H43PA5SHQ8F19CX2AXZAQ6","modified_at":"2026-11-03T06:32:58.080581941Z","published_at":"2026-04-08T22:16:31.667Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5919","https://security.alpinelinux.org/vuln/CVE-2026-5919"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5919#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5919"}],"summary":"Insufficient validation of untrusted input in WebSockets in Google Chrome prior to 147.0.7727.55 allowed a remote attacker who had compromised the renderer process to bypass same origin policy via a c"}