{"action":"Upgrade wolfssl to 5.9.1-r0 or later.","affected":[{"fixed":"5.9.1-r0","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.9.1-r0"],"id":"tcs_01M6H43Q03AN0ETXR642FHFPF3","modified_at":"2026-11-03T06:32:58.080648121Z","published_at":"2026-04-09T22:16:37.097Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5778","https://security.alpinelinux.org/vuln/CVE-2026-5778"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5778#Alpine:v3.24/wolfssl","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5778"}],"summary":"Integer underflow in wolfSSL packet sniffer <= 5.9.0 allows an attacker to cause a program crash in the AEAD decryption path by injecting a TLS record shorter than the explicit IV plus authentication"}