{"action":"Upgrade qt6-qtwebengine to 6.10.2-r13 (6.10.x) or 6.11.0-r1 (6.11.x) or later.","affected":[{"fixed":"6.10.2-r13","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r13","6.11.0-r1"],"id":"tcs_01M6H43VNBT7EZB2BVMC9QQB5N","modified_at":"2026-11-03T06:32:58.084801021Z","published_at":"2026-04-01T05:16:00.560Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5274","https://security.alpinelinux.org/vuln/CVE-2026-5274"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5274#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5274"}],"summary":"Integer overflow in Codecs in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)"}