{"action":"Upgrade qt6-qtwebengine to 6.11.0-r9 or later.","affected":[{"fixed":"6.11.0-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r9"],"id":"tcs_01M6H4K77MFB9QC6Q1MTVC82AF","modified_at":"2026-11-03T06:32:58.105221731Z","published_at":"2026-05-06T19:16:39.880Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7916","https://security.alpinelinux.org/vuln/CVE-2026-7916"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7916","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7916"}],"summary":"Insufficient data validation in InterestGroups in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a"}