{"action":"Upgrade qt6-qtwebengine to 6.10.0-r1 or later.","affected":[{"fixed":"6.10.0-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.0-r1"],"id":"tcs_01M6H4KQQXWPDFSG31A034HV94","modified_at":"2026-11-03T06:32:58.287894823Z","published_at":"2025-11-06T22:15:39.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-11219","https://security.alpinelinux.org/vuln/CVE-2025-11219"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-11219#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-11219"}],"summary":"Use after free in V8 in Google Chrome prior to 141.0.7390.54 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security severity: Low)"}