{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r1 or later.","affected":[{"fixed":"5.15.3_git20211127-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20211127-r1"],"id":"tcs_01M6H4MP4P1H247AV27CD1AVQQ","modified_at":"2026-11-03T06:32:58.539674031Z","published_at":"2021-12-23T01:15:08.527Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38021","https://security.alpinelinux.org/vuln/CVE-2021-38021"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38021#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38021"}],"summary":"Inappropriate implementation in referrer in Google Chrome prior to 96.0.4664.45 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page."}