{"action":"Upgrade flatpak to 1.12.3-r0 or later.","affected":[{"fixed":"1.12.3-r0","introduced":"1.11.1"}],"component":"flatpak","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["1.12.3-r0"],"id":"tcs_01M6H55QGMP45PHF3FVS6SDF96","modified_at":"2026-11-03T06:32:58.691151836Z","published_at":"2022-01-12T22:15:07.977Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-43860","https://security.alpinelinux.org/vuln/CVE-2021-43860"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-43860#Alpine:v3.16/flatpak","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-43860"}],"summary":"Flatpak is a Linux application sandboxing and distribution framework. Prior to versions 1.12.3 and 1.10.6, Flatpak doesn't properly validate that the permissions displayed to the user for an app at in"}