{"action":"Upgrade nodejs-current to 17.3.1-r0 or later.","affected":[{"fixed":"17.3.1-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["17.3.1-r0"],"id":"tcs_01M6H569GS8A8MHADPXRCE0HT3","modified_at":"2026-11-03T06:32:58.757026246Z","published_at":"2022-02-24T19:15:09.313Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-44531","https://security.alpinelinux.org/vuln/CVE-2021-44531"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-44531#Alpine:v3.22/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-44531"}],"summary":"Accepting arbitrary Subject Alternative Name (SAN) types, unless a PKI is specifically defined to use a particular SAN type, can result in bypassing name-constrained intermediates. Node.js < 12.22.9,"}