{"action":"Upgrade qt5-qtwebengine to 5.15.13-r1 or later.","affected":[{"fixed":"5.15.13-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.13-r1"],"id":"tcs_01M6H56XDDZDY7YHBECDPMWH5P","modified_at":"2026-11-03T06:32:58.823872010Z","published_at":"2023-04-14T19:15:09.453Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-2033","https://security.alpinelinux.org/vuln/CVE-2023-2033"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-2033#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-2033"}],"summary":"Type confusion in V8 in Google Chrome prior to 112.0.5615.121 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}