{"action":"Upgrade containerd to 1.6.18-r0 or later.","affected":[{"fixed":"1.6.18-r0","introduced":"1.6.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.6.18-r0"],"id":"tcs_01M6H57MEPAYBAFSCF7BGEXWNX","modified_at":"2026-11-03T06:32:58.884308750Z","published_at":"2023-02-16T15:15:19.477Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-25153","https://security.alpinelinux.org/vuln/CVE-2023-25153"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-25153#Alpine:v3.22/containerd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-25153"}],"summary":"containerd is an open source container runtime. Before versions 1.6.18 and 1.5.18, when importing an OCI image, there was no limit on the number of bytes read for certain files. A maliciously crafted"}