{"action":"Upgrade containerd to 1.6.18-r0 or later.","affected":[{"fixed":"1.6.18-r0","introduced":"1.6.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["1.6.18-r0"],"id":"tcs_01M6H5961SCW1J1083AVBJPQ8K","modified_at":"2026-11-03T06:32:58.945570552Z","published_at":"2023-02-16T15:15:20.057Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-25173","https://security.alpinelinux.org/vuln/CVE-2023-25173"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-25173#Alpine:v3.20/containerd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-25173"}],"summary":"containerd is an open source container runtime. A bug was found in containerd prior to versions 1.6.18 and 1.5.18 where supplementary groups are not set up properly inside a container. If an attacker"}