{"action":"Upgrade trafficserver9 to 9.2.3-r0 or later.","affected":[{"fixed":"9.2.3-r0","introduced":"0"}],"component":"trafficserver9","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.2.3-r0"],"id":"tcs_01M6H5RY07HT000J03T4253JBP","modified_at":"2026-11-03T06:32:59.287254617Z","published_at":"2023-10-17T07:15:09.960Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-41752","https://security.alpinelinux.org/vuln/CVE-2023-41752"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-41752#Alpine:v3.24/trafficserver9","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-41752"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2."}