{"action":"Upgrade qt5-qtwebengine to 5.15.14-r7 or later.","affected":[{"fixed":"5.15.14-r7","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.14-r7"],"id":"tcs_01M6H5TQB38CS059MGPRCZ631V","modified_at":"2026-11-03T06:32:59.444171018Z","published_at":"2023-08-03T01:15:12.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4076","https://security.alpinelinux.org/vuln/CVE-2023-4076"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4076#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4076"}],"summary":"Use after free in WebRTC in Google Chrome prior to 115.0.5790.170 allowed a remote attacker to potentially exploit heap corruption via a crafted WebRTC session. (Chromium security severity: High)"}