{"action":"Upgrade vim to 9.0.1888-r0 or later.","affected":[{"fixed":"9.0.1888-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.0.1888-r0"],"id":"tcs_01M6H5VC19QVBVD8XFV9S9QPNK","modified_at":"2026-11-03T06:32:59.506121437Z","published_at":"2023-09-04T14:15:08.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4750","https://security.alpinelinux.org/vuln/CVE-2023-4750"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4750#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4750"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.1857."}