{"action":"Upgrade qt6-qtwebengine to 6.6.1-r8 or later.","affected":[{"fixed":"6.6.1-r8","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["6.6.1-r8"],"id":"tcs_01M6H5XH3ZTCMW2EPKZWPZZS98","modified_at":"2026-11-03T06:32:59.556148045Z","published_at":"2024-02-21T04:15:08.297Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-1672","https://security.alpinelinux.org/vuln/CVE-2024-1672"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-1672","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-1672"}],"summary":"Inappropriate implementation in Content Security Policy in Google Chrome prior to 122.0.6261.57 allowed a remote attacker to bypass content security policy via a crafted HTML page. (Chromium security"}