{"action":"Upgrade firefox-esr to 115.2.1-r0 or later.","affected":[{"fixed":"115.2.1-r0","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["115.2.1-r0"],"id":"tcs_01M6H5XSAW88S1SF06GANQDGPH","modified_at":"2026-11-03T06:32:59.569704347Z","published_at":"2023-09-12T15:15:24.327Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4863","https://security.alpinelinux.org/vuln/CVE-2023-4863"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4863#Alpine:v3.23/firefox-esr","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4863"}],"summary":"Heap buffer overflow in libwebp in Google Chrome prior to 116.0.5845.187 and libwebp 1.3.2 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium securit"}