{"action":"Upgrade py3-django to 4.2.16-r0 or later.","affected":[{"fixed":"4.2.16-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["4.2.16-r0"],"id":"tcs_01M6H6A5Z68HPPPDVRAHWS1XGK","modified_at":"2026-11-03T06:32:59.842162453Z","published_at":"2024-10-08T16:15:11.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-45230","https://security.alpinelinux.org/vuln/CVE-2024-45230"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-45230#Alpine:v3.21/py3-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-45230"}],"summary":"An issue was discovered in Django 5.1 before 5.1.1, 5.0 before 5.0.9, and 4.2 before 4.2.16. The urlize() and urlizetrunc() template filters are subject to a potential denial-of-service attack via ver"}