{"action":"Upgrade qt5-qtwebengine to 5.15.17-r10 or later.","affected":[{"fixed":"5.15.17-r10","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.17-r10"],"id":"tcs_01M6H6AGZH85M0ZK69FDCBCPDT","modified_at":"2026-11-03T06:32:59.941998785Z","published_at":"2025-02-19T17:15:14.930Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0999","https://security.alpinelinux.org/vuln/CVE-2025-0999"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0999#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0999"}],"summary":"Heap buffer overflow in V8 in Google Chrome prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}