{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6H6AHSWZPT47PP4SQ8QRN2K","modified_at":"2026-11-03T06:32:59.942791253Z","published_at":"2025-01-22T20:15:30.860Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0611","https://security.alpinelinux.org/vuln/CVE-2025-0611"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0611#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0611"}],"summary":"Object corruption in V8 in Google Chrome prior to 132.0.6834.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}