{"action":"Upgrade qt5-qtwebengine to 5.15.17-r10 or later.","affected":[{"fixed":"5.15.17-r10","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.17-r10"],"id":"tcs_01M6H6AVV379WX3PSR7JVYVXMP","modified_at":"2026-11-03T06:32:59.975246837Z","published_at":"2025-01-29T11:15:09.593Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0762","https://security.alpinelinux.org/vuln/CVE-2025-0762"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0762#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0762"}],"summary":"Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium"}