{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6H6AW1FBX6NC969HX3GC4TZ","modified_at":"2026-11-03T06:32:59.975246837Z","published_at":"2025-01-29T11:15:09.593Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0762","https://security.alpinelinux.org/vuln/CVE-2025-0762"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0762#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0762"}],"summary":"Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium"}