{"action":"Upgrade qt6-qtwebengine to 6.9.2-r1 or later.","affected":[{"fixed":"6.9.2-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.9.2-r1"],"id":"tcs_01M6H6AX374EHSRND84D1JW42E","modified_at":"2026-11-03T06:33:00.030599402Z","published_at":"2025-09-24T17:15:38.507Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-10500","https://security.alpinelinux.org/vuln/CVE-2025-10500"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-10500#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-10500"}],"summary":"Use after free in Dawn in Google Chrome prior to 140.0.7339.185 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}