{"action":"Upgrade qt6-qtwebengine to 6.8.3-r6 or later.","affected":[{"fixed":"6.8.3-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r6"],"id":"tcs_01M6H6AXSQ8TCNG2RRTZCP3S5E","modified_at":"2026-11-03T06:33:00.049532Z","published_at":"2025-11-06T23:15:35.470Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-11756","https://security.alpinelinux.org/vuln/CVE-2025-11756"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-11756","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-11756"}],"summary":"Use after free in Safe Browsing in Google Chrome prior to 141.0.7390.107 allowed a remote attacker who had compromised the renderer process to potentially perform out of bounds memory access via a cra"}