{"action":"Upgrade qt6-qtwebengine to 6.8.3-r2 or later.","affected":[{"fixed":"6.8.3-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r2"],"id":"tcs_01M6H6AY07QM6HKPMTDFKNKYCY","modified_at":"2026-11-03T06:33:00.059515545Z","published_at":"2025-09-24T17:15:39.100Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-10501","https://security.alpinelinux.org/vuln/CVE-2025-10501"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-10501","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-10501"}],"summary":"Use after free in WebRTC in Google Chrome prior to 140.0.7339.185 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}