{"action":"Upgrade wolfssl to 5.9.1-r0 or later.","affected":[{"fixed":"5.9.1-r0","introduced":"5.8.2"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.9.1-r0"],"id":"tcs_01M6H6AYCSB228HB30KP2E5566","modified_at":"2026-11-03T06:33:00.092419347Z","published_at":"2025-11-21T23:15:44.293Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-11933","https://security.alpinelinux.org/vuln/CVE-2025-11933"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-11933","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-11933"}],"summary":"Improper Input Validation in the TLS 1.3 CKS extension parsing in wolfSSL 5.8.2 and earlier on multiple platforms allows a remote unauthenticated attacker to potentially cause a denial-of-service via"}