{"action":"Upgrade qt6-qtwebengine to 6.10.1-r5 or later.","affected":[{"fixed":"6.10.1-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r5"],"id":"tcs_01M6H6B479YWMZPVVG0482W68Z","modified_at":"2026-11-03T06:33:00.163258152Z","published_at":"2025-11-10T20:15:37.750Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-12432","https://security.alpinelinux.org/vuln/CVE-2025-12432"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-12432","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-12432"}],"summary":"Race in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}