{"action":"Upgrade qt6-qtwebengine to 6.10.1-r1 or later.","affected":[{"fixed":"6.10.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r1"],"id":"tcs_01M6H6B4V0FA3SPVTT8M0J2CBG","modified_at":"2026-11-03T06:33:00.193517220Z","published_at":"2025-11-12T17:15:36.967Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-13042","https://security.alpinelinux.org/vuln/CVE-2025-13042"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-13042","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-13042"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 142.0.7444.166 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}