{"action":"Upgrade qt6-qtwebengine to 6.10.1-r2 or later.","affected":[{"fixed":"6.10.1-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.1-r2"],"id":"tcs_01M6H6B569YF5HMB80RPDZ6G2N","modified_at":"2026-11-03T06:33:00.196997776Z","published_at":"2025-11-17T23:15:47.920Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-13224","https://security.alpinelinux.org/vuln/CVE-2025-13224"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-13224#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-13224"}],"summary":"Type Confusion in V8 in Google Chrome prior to 142.0.7444.175 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}