{"action":"Upgrade php83 to 8.3.29-r0 or later.","affected":[{"fixed":"8.3.29-r0","introduced":"0"}],"component":"php83","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["8.3.29-r0"],"id":"tcs_01M6H6B9277ET1MBAZ7EEBPEFC","modified_at":"2026-11-03T06:33:00.294941699Z","published_at":"2025-12-27T20:15:40.717Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-14180","https://security.alpinelinux.org/vuln/CVE-2025-14180"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-14180#Alpine:v3.23/php83","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-14180"}],"summary":"In PHP versions 8.1.* before 8.1.34, 8.2.* before 8.2.30, 8.3.* before 8.3.29, 8.4.* before 8.4.16, 8.5.* before 8.5.1 when using the PDO PostgreSQL driver with PDO::ATTR_EMULATE_PREPARES enabled, an"}