{"action":"Upgrade py3-django to 4.2.28-r0 or later.","affected":[{"fixed":"4.2.28-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.2.28-r0"],"id":"tcs_01M6H6BABA3SHJN4S8C3QC75BC","modified_at":"2026-11-03T06:33:00.296978963Z","published_at":"2026-02-03T15:16:11.750Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-14550","https://security.alpinelinux.org/vuln/CVE-2025-14550"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-14550","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-14550"}],"summary":"An issue was discovered in 6.0 before 6.0.2, 5.2 before 5.2.11, and 4.2 before 4.2.28."}