{"action":"Upgrade php83 to 8.3.18-r0 or later.","affected":[{"fixed":"8.3.18-r0","introduced":"0"}],"component":"php83","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["8.3.18-r0"],"id":"tcs_01M6H6BE8VSTKB712S01K33VCA","modified_at":"2026-11-03T06:33:00.307553885Z","published_at":"2025-03-30T06:15:14.803Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-1736","https://security.alpinelinux.org/vuln/CVE-2025-1736"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-1736#Alpine:v3.23/php83","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-1736"}],"summary":"In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before 8.4.5, when user-supplied headers are sent, the insufficient validation of the end-of-line charac"}