{"action":"Upgrade qt6-qtwebengine to 6.10.0-r1 or later.","affected":[{"fixed":"6.10.0-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.0-r1"],"id":"tcs_01M6H6WNXCYM0G11M3R87YKPES","modified_at":"2026-11-03T06:33:00.352473389Z","published_at":"2025-02-18T23:15:10.250Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-24928","https://security.alpinelinux.org/vuln/CVE-2025-24928"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-24928#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-24928"}],"summary":"libxml2 before 2.12.10 and 2.13.x before 2.13.6 has a stack-based buffer overflow in xmlSnprintfElements in valid.c. To exploit this, DTD validation must occur for an untrusted document or untrusted D"}