{"action":"Upgrade qt6-qtwebengine to 6.8.2-r4 or later.","affected":[{"fixed":"6.8.2-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.2-r4"],"id":"tcs_01M6H6XD99WBQJS3FRC0B47TGC","modified_at":"2026-11-03T06:33:00.450564632Z","published_at":"2025-05-05T18:15:44.060Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-4051","https://security.alpinelinux.org/vuln/CVE-2025-4051"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-4051","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-4051"}],"summary":"Insufficient data validation in DevTools in Google Chrome prior to 136.0.7103.59 allowed a remote attacker who convinced a user to engage in specific UI gestures to bypass discretionary access control"}