{"action":"Upgrade qt6-qtwebengine to 6.8.2-r4 or later.","affected":[{"fixed":"6.8.2-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.8.2-r4"],"id":"tcs_01M6H6XGSVTQECVP1NPZ0NKAYQ","modified_at":"2026-11-03T06:33:00.495386435Z","published_at":"2025-05-14T18:15:33.867Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-4664","https://security.alpinelinux.org/vuln/CVE-2025-4664"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-4664#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-4664"}],"summary":"Insufficient policy enforcement in Loader in Google Chrome prior to 136.0.7103.113 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)"}