{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6H6XV2PEPQTVZCP1HF7APZB","modified_at":"2026-11-03T06:33:00.615063971Z","published_at":"2025-04-16T21:15:47.920Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-3619","https://security.alpinelinux.org/vuln/CVE-2025-3619"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-3619#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-3619"}],"summary":"Heap buffer overflow in Codecs in Google Chrome on Windows prior to 135.0.7049.95 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity:"}