{"action":"Upgrade redis to 8.2.2-r0 or later.","affected":[{"fixed":"8.2.2-r0","introduced":"7.0"}],"component":"redis","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["8.2.2-r0"],"id":"tcs_01M6H6XYNR5FGZQKTESRCREGGW","modified_at":"2026-11-03T06:33:00.623096931Z","published_at":"2025-10-03T18:15:35.527Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-46817","https://security.alpinelinux.org/vuln/CVE-2025-46817"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-46817#Alpine:v3.23/redis","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-46817"}],"summary":"Redis is an open source, in-memory database that persists on disk. Versions 8.2.1 and below allow an authenticated user to use a specially crafted Lua script to cause an integer overflow and potential"}