{"action":"Upgrade qt6-qtwebengine to 6.8.3-r1 or later.","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.8.3-r1"],"id":"tcs_01M6H6YBAS8CP2NZ08Y7RHRDP7","modified_at":"2026-11-03T06:33:00.649490633Z","published_at":"2025-05-27T21:15:22.310Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-5063","https://security.alpinelinux.org/vuln/CVE-2025-5063"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-5063#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-5063"}],"summary":"Use after free in Compositing in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}