{"action":"Upgrade openbao to 2.3.1-r0 or later.","affected":[{"fixed":"2.3.1-r0","introduced":"2.2.0"}],"component":"openbao","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.3.1-r0"],"id":"tcs_01M6H6YN229D7FBQT13H3D2YTC","modified_at":"2026-11-03T06:33:00.699687315Z","published_at":"2025-06-25T17:15:39.677Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-52894","https://security.alpinelinux.org/vuln/CVE-2025-52894"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-52894#Alpine:v3.24/openbao","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-52894"}],"summary":"OpenBao exists to provide a software solution to manage, store, and distribute sensitive data including secrets, certificates, and keys. OpenBao before v2.3.0 allowed an attacker to perform unauthenti"}