{"action":"Upgrade openbao to 2.3.2-r0 or later.","affected":[{"fixed":"2.3.2-r0","introduced":"0"}],"component":"openbao","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.3.2-r0"],"id":"tcs_01M6H6YSDTYX2WR2HMPFGT6Y6J","modified_at":"2026-11-03T06:33:00.744694215Z","published_at":"2025-08-09T03:15:46.463Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-54998","https://security.alpinelinux.org/vuln/CVE-2025-54998"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-54998#Alpine:v3.24/openbao","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-54998"}],"summary":"OpenBao exists to provide a software solution to manage, store, and distribute sensitive data including secrets, certificates, and keys. In versions 0.1.0 through 2.3.1, attackers could bypass the aut"}