{"action":"Upgrade openbao to 2.3.2-r0 or later.","affected":[{"fixed":"2.3.2-r0","introduced":"0"}],"component":"openbao","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.3.2-r0"],"id":"tcs_01M6H6YYDFVEN2SQSWTKG79K6K","modified_at":"2026-11-03T06:33:00.747892995Z","published_at":"2025-08-09T02:15:37.887Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-54996","https://security.alpinelinux.org/vuln/CVE-2025-54996"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-54996","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-54996"}],"summary":"OpenBao exists to provide a software solution to manage, store, and distribute sensitive data including secrets, certificates, and keys. In versions 2.3.1 and below, accounts with access to highly-pri"}