{"action":"Upgrade qt6-qtwebengine to 6.9.1-r3 or later.","affected":[{"fixed":"6.9.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.9.1-r3"],"id":"tcs_01M6H7F3AF415Q7CVNVAWH3PJM","modified_at":"2026-11-03T06:33:01.048101270Z","published_at":"2025-06-18T19:15:22.277Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-6191","https://security.alpinelinux.org/vuln/CVE-2025-6191"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-6191#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-6191"}],"summary":"Integer overflow in V8 in Google Chrome prior to 137.0.7151.119 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)"}