{"action":"Upgrade py3-django to 4.2.26-r0 or later.","affected":[{"fixed":"4.2.26-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["4.2.26-r0"],"id":"tcs_01M6H7F4MM599BB7GDKEKPVCCE","modified_at":"2026-11-03T06:33:01.055944593Z","published_at":"2025-11-05T15:15:41.080Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-64459","https://security.alpinelinux.org/vuln/CVE-2025-64459"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-64459","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-64459"}],"summary":"An issue was discovered in 5.1 before 5.1.14, 4.2 before 4.2.26, and 5.2 before 5.2.8."}